Tuesday, April 10, 2012

The klish-1.5.4 is out

It's a portability release. Now it can be build on Linux, FreeBSD, OpenBSD, Solaris, QNX6. QNX6 has some problems with konf, konfd.

Much of legacy unused code was removed. Remove some unnecessary library dependencies.

Bugfix.

No comments:

Post a Comment

Post a Comment