Monday, December 24, 2012

Attention. Bug

The klish-1.5.8 and klish-1.6.3 bugfix versions were released. The bug is related to completions. The engine breaks when the length of completion string greater than width of terminal.

All klish versions have this bug including original clish. In a case of original clish it's hard to reproduce problem because only command and param names can be completed. It has not custom user defined completions.

The update to new versions is recommended.

No comments:

Post a Comment

Post a Comment